TnDeer problems

Wildcat

Well-Known Member
Supporter
Joined
Jun 10, 2000
Messages
66,771
Location
Western Ky.
This morning before I got up my computer updated it self like it does every once in a while. Well ever since I logged back on I have been having a problem getting to the TnDeer talk forums from the front page of TnDeer.

It used to be I could clink on TnDeer Community and the first one on the drop down list was the talk forums. I would just clink on that. This morning the drop down list would not come on no mater what I did. Twice I've had to do a "search" for TnDeer Talk Forum and get on though that.

Is it just me or is anybody having the same problems?? And what can I do about it?? If we come in straight though the forums instead of the front page then the counter for TnDeer does not pick us up.

Also I seem to have a spell check on TnDeer for the first time and never had it before.
 

Wildcat

Well-Known Member
Supporter
Joined
Jun 10, 2000
Messages
66,771
Location
Western Ky.
jos3ywales said:
bookmark TNDEER page so you can just click on ur bookmark and go straight to it.

But that hurts Ruger and TnDeer. We do not get counted each time we come on here that way. By coming though the front page we get counted and it helps with the advertisers. Or at last it used to be that way unless they've changed it.
 

huntinkev

Well-Known Member
Joined
Nov 23, 2006
Messages
6,410
Location
Humphreys
I bought a new laptop a few weeks ago and I noticed the same problem. I couldn't get the pull down menu on the front page to drop down. So for now I bookmarked the forums address so I go straight here. It's only on my laptop that I have this problem It runs windows 8 so I figured it might have been that. Let me know if it gets fixed and if it helps I will go back to logging in on the front page. By the way I still log in on front screen on my other computers and I don't use the laptop much
 

Wildcat

Well-Known Member
Supporter
Joined
Jun 10, 2000
Messages
66,771
Location
Western Ky.
huntinkev said:
I bought a new laptop a few weeks ago and I noticed the same problem. I couldn't get the pull down menu on the front page to drop down. So for now I bookmarked the forums address so I go straight here. It's only on my laptop that I have this problem It runs windows 8 so I figured it might have been that. Let me know if it gets fixed and if it helps I will go back to logging in on the front page. By the way I still log in on front screen on my other computers and I don't use the laptop much

Now you have me thinking that Windows 8 got put on my PC last night. I did notice that my email face has changed so that might be what's wrong. I wonder what other changes I now have. I had better go check on my control panel.
 

brmaster

Well-Known Member
Joined
Jun 27, 2010
Messages
863
Location
TN, Shelbyville
no telling, maybe update your firefox or what ever you use for the internet, as sometimes when windows updates it causes problems with some programs, fire fox may need an odd on to accomodate some changes made by windows updates.
But windows 8 would not be put on your machine automaticly
you would have to pay for that and install yourself.
 

Latest posts

Top