Does anyone have a Toyota

B

Bucky

Well-Known Member
Joined
Aug 16, 2014
Messages
5,826
Location
Maryville TN
with the A750E/F Automatic Transmission where you pull up to a stop sign, then let off the brake you feel like you just got rear ended? If so.
 
C

csi-tech

Well-Known Member
Joined
Mar 24, 2015
Messages
828
Location
Columbia, TN.
Yes, its connected to a V8 in my 2004 4 runner. Its been doing that since I bought it......300,000 miles ago.
 
L

Laserman1

Well-Known Member
Supporter
Joined
Sep 25, 2016
Messages
1,644
My Lexus gx470 used to do that. Since lightning totaled it it doesn't do it anymore. Bright side , my fj Cruiser doesn't do it.
 
V

vj333

Well-Known Member
Joined
Oct 11, 2012
Messages
173
Location
Memphis
Same thing on 2003 v8 tundra,dealer have no clue what's wrong.
 
T

TennesseeBob

Well-Known Member
Joined
Sep 15, 2016
Messages
138
Check the ubolts on the rear end if not that it's more that likely axle wrap due to weak leaf springs common on Toyota's check service builitens and they may be eligible to be replaced

You can also grease the ujoints
 
K

kbud

Well-Known Member
Joined
Sep 28, 2013
Messages
154
Location
dayton,tn
Grease the slip joint at the trans

Sent from my SAMSUNG-SM-G930A using Tapatalk
 
E

elknturkey

Well-Known Member
Joined
May 31, 2015
Messages
761
It's the rear yoke. Grease it. Some guys pump it full, remove zerk and bounce on bumper to push excess grease out. It's pretty common so no worries.

Sent from my SM-N900V using Tapatalk
 
E

elknturkey

Well-Known Member
Joined
May 31, 2015
Messages
761
Kimber45":2rtbtm9e said:
http://etereman.com/blog/toyota-transmission-2/common-problems-with-the-toyota-a750f-automatic-transmissions-and-how-to-avoid-them
My a750f went 281,000 miles with half of that doing heavy towing and never changed fluid. Still shifted like new when I traded. Rarely hear of any transmission problems on the yota forums.

Sent from my SM-N900V using Tapatalk
 
B

Bucky

Well-Known Member
Joined
Aug 16, 2014
Messages
5,826
Location
Maryville TN
vj333":1m02jc1a said:
Same thing on 2003 v8 tundra,dealer have no clue what's wrong.

We had my daughters FJ to the Toyota dealership 2 times and they had no clue either. Talked to my BIL and he knew exactly what the problem was. It was one of the solenoids inside the transmission. Since this issue never threw a code he had to test every solenoid (7) in the transmission to find out which one it was. Turned out to be the S2 solenoid. It was stuck closed. It's the last one on the passenger side going to the back of the vehicle. Solenoid, filter and gasket...160.00, transmission fluid around 40.00, case of Natural Light...16.00. Problem fixed.
 

Similar threads

W
Replies
36
Views
2K
BamaProud
BamaProud
Vermin93
Replies
34
Views
3K
Football Hunter
F
B
Replies
3
Views
326
Grizzly Johnson
Grizzly Johnson
DaveB
Replies
5
Views
800
big 8s in Weakley county
big 8s in Weakley county
T
Replies
7
Views
1K
Big Ben
Big Ben
Top