Tndeer Logo

Page 1 of 1 1
Topic Options
#3132010 - 01/20/13 04:24 PM IR flash not working?
catman529
spiderboy
16 Point


Registered: 11/10/10
Posts: 17592
Loc: Franklin TN

Offline
This is a fairly new camera, bought it right before deer season closed. It has taken a couple night pics with no problem, but all the recent ones are just dark.

This is the last normal night pic it took -



Now they look like this -



But day pics are still normal -



I will test the IR in a dark room later on but have to get ready for work now.

It's a Moultrie, do they have good customer service and should I request a replacement?
_________________________
>>>------------------>

Top
#3132430 - 01/20/13 09:03 PM Re: IR flash not working? [Re: catman529]
flytpm
4 Point


Registered: 02/28/09
Posts: 120
Loc: Mid Tn.

Offline
I had same problem with my WGI. They had me take batteries out for 10 min and put them back in. They said it would reset flash, and it actually fixed the problem. Might try it.
Top
#3132465 - 01/20/13 09:24 PM Re: IR flash not working? [Re: flytpm]
FIREMANJIM
6 Point


Registered: 10/29/10
Posts: 509
Loc: DECHERD, TN

Offline
Filter is stuck in the day mode over the lens assembly. Good luck with it...
_________________________
http://WWW.JTSWildlifeCameras.Com
"Know What Is Roaming Your Woods"


Top
#3132537 - 01/20/13 10:14 PM Re: IR flash not working? [Re: FIREMANJIM]
catman529
spiderboy
16 Point


Registered: 11/10/10
Posts: 17592
Loc: Franklin TN

Offline
 Originally Posted By: FIREMANJIM
Filter is stuck in the day mode over the lens assembly. Good luck with it...
easier to fix or ask for a replacement, you think?
_________________________
>>>------------------>

Top
#3132750 - 01/21/13 08:32 AM Re: IR flash not working? [Re: catman529]
FIREMANJIM
6 Point


Registered: 10/29/10
Posts: 509
Loc: DECHERD, TN

Offline
Is it still under warranty?? If yes send it back to them. If not then break it open and see why it is hanging up. You can always just remove the filter all together. Your daytime pics will have a pinkish hue to them but at least you still have a working camera.
_________________________
http://WWW.JTSWildlifeCameras.Com
"Know What Is Roaming Your Woods"


Top
#3132790 - 01/21/13 09:02 AM Re: IR flash not working? [Re: FIREMANJIM]
catman529
spiderboy
16 Point


Registered: 11/10/10
Posts: 17592
Loc: Franklin TN

Offline
Still under warranty. I took pics last night in the room with lights off. First the flash went off visibly for about 1/2 second as usual, pics showed up fine but not super bright. Then on the 3rd try the flash only barely flickered I wouldn't have seen it if I wasn't looking. That pic was very dark but not completely black. I think there is an issue with the flash and not the IR filter... either way I'm calling customer support. They are closed today for holiday but tomorrow I can call them. Only problem is I threw away proof of purchase so I hope they cooperate... it's still a new camera.
_________________________
>>>------------------>

Top
Page 1 of 1 1


Moderator:  RUGER, Unicam, CBU93, stretch, Bobby G, Kimber45, Mrs.Unicam, Crappie Luck, gtk 
Hop to:
Top Posters
4106599
RUGER
88400
Deer Assassin
65979
BSK
62020
Crappie Luck
51392
spitndrum
Newest Members
yarddawg54, schiesser, bigdoc, Bggamehunter, willy2763
13605 Registered Users
Who's Online
5 registered (WG3, grunt'n gator, Gordo1473, imograss, 1 invisible) and 78 anonymous users online.
Forum Stats
13605 Members
43 Forums
100233 Topics
1180120 Posts

Max Online: 788 @ 11/11/13 08:06 PM
Moon Phase
CURRENT MOON
December
Su M Tu W Th F Sa
1 2 3 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29 30 31
Forum Donations
The TnDeer.Com Deer Talk Forum is for Tennessee Deer Hunters by Tennessee Deer Hunters. If you enjoy using our Talk Forum and would like to contribute to help in it's up-keep. Just submit your contribution by clicking on the DONATE button below and paying with PayPal or a major credit card. Any amount is much appreciated. Thanks for your support!

TN Burn Safe

Generated in 0.008 seconds in which 0.003 seconds were spent on a total of 14 queries. Zlib compression enabled.