• Advertisement

2014 Yamaha issue

If it floats, talk about it here.

2014 Yamaha issue

Postby RUGER » Mon Jan 07, 2019 11:42 am

I noticed last year my motor didn't really want to idle "right" and tended to cut out and quit.
Plus when it cranked up and you barely gave it gas it wanted to die.
To the best of my knowledge I have only put ethanol gas in it one time and that was last year. I got caught where I either had to use it or not go fishing.

It has never had a screw turned on it since I bought it new.

I went to crank it yesterday, first time since September or early October and like to have never got it to run.
As soon as you hit the button it would hit but only once or twice then quit.
I am thinking maybe the injectors need cleaning?

About how much should it cost for me to take it somewhere and have them go over it a bit to find out why it don't want to idle and run right?

Once you fire it up and get it going it runs fine, just don't like to idle and getting it past the barely giving it gas stage to wide open is a pain sometimes.
Pffft forget that, I'm going fishin'
User avatar
RUGER
Non-Typical
 
Posts: 4128041
Joined: Fri Nov 19, 1999 1:00 pm
Location: TN

Advertisement

Re: 2014 Yamaha issue

Postby Happysack » Mon Jan 07, 2019 8:31 pm

Try changing the spark plugs and running a little seafoam in the gas
Happysack
Spike
 
Posts: 36
Joined: Mon Jan 11, 2016 6:48 pm

Re: 2014 Yamaha issue

Postby woodyard » Mon Jan 07, 2019 9:42 pm

I would check the plugs also. The 25 merc was doing that and it was plugs fouled a little. Running sea foam is always good.
User avatar
woodyard
8 Point
 
Posts: 1975
Joined: Sun Oct 16, 2005 12:00 pm
Location: Dresden,TN

Re: 2014 Yamaha issue

Postby outdoor615 » Wed Jan 09, 2019 12:56 pm

I have a 99 johnson 150 that started doing that exact same thing. Bought some sea foam (2/3 cans) started running it through and after probably the first tank noticed a difference and after a couple more tanks it's not a issue at all.

Sent from my SM-G950U using Tapatalk
outdoor615
Button
 
Posts: 9
Joined: Sat Nov 21, 2015 4:12 pm

Re: 2014 Yamaha issue

Postby Happysack » Tue Jan 15, 2019 7:28 pm

Any updates on the Yamaha?
Happysack
Spike
 
Posts: 36
Joined: Mon Jan 11, 2016 6:48 pm

Re: 2014 Yamaha issue

Postby RUGER » Wed Jan 23, 2019 11:52 am

Well the weather has been super crappy ever since I posted this.
I haven't messed with anything yet.

Gonna go with the new gas / seafoam deal and see what that does.
Gonna have to warm up a bit and quit raining before I do anything though. :D
Pffft forget that, I'm going fishin'
User avatar
RUGER
Non-Typical
 
Posts: 4128041
Joined: Fri Nov 19, 1999 1:00 pm
Location: TN


Return to Watercraft

Who is online

Users browsing this forum: No registered users and 1 guest